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Your system details 
Network Name: To access the system, launch Internet Explorer and type in 
http://_____________________________________________________. 

• Your Login Name is __________________________________________. 

• Your Password is ____________________________________________. 

• Your i-Vu CCN Standard’s IP address is __________________________________. 

 

To change your password  

1 Click the Main Menu button   , select System Options > My Settings tab. 

2 Click Change password. 

3 Enter any combination of characters. Limit of 40 characters.  

4 Click Apply or OK. 

 

Add an additional operator  
To keep track of your Operators, use the space provided in the back of your Owner’s Manual.  

1 Click the Main Menu button , select System Options > Operators tab. 

2 Add additional operators with appropriate access roles.  

3 Keep a record of your additions and changes. 

4 Click OK or Apply.  

  

 
 

Accessing your system 



Monitor and control equipment  
 

2 i-Vu CCN Standard 4.2 
 

You can monitor and control equipment from: 
• The equipment's points shown under Properties   
• The equipment graphic (page 8) (if the device has an equipment graphic) 
• The equipment's CCN tables (page 2) 
If a point's value is editable, changing the value sends the new value only to the device.  

If the point has a Force checkbox, you can force the value to a new value that you specify. The new 
value is sent to the device. Forced values are indicated in the graphics by a dashed yellow line.   

  

 
 

To view an equipment's CCN tables 

1 In the navigation tree, select the equipment. 

2 Click  next to the equipment to expand it.  

3 Select the table you want to view. 

  

 
 

To force a CCN point value 

You can force certain editable point values to a specified setting: 

• In the equipment's tables - to see tables, click  next to the equipment 

• From a graphic - hold down Ctrl key on your keyboard and, using your mouse, click on the point 
value on the graphic. A Properties dialog will be displayed. 

Forced values are indicated by a dashed yellow line on graphics. 

 
  

1 Select the Force checkbox. 

2 Type the value you want to send to the device. 

Monitor and control equipment 
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3 Click OK or Apply.  

  

 
 

Manage setpoints 

The Setpoint area, as shown on a standard equipment graphic, indicates the base setpoint 
values (Occupied High/Low, Unoccupied High/Low). i-Vu CCN Standard reads these values back 
periodically, typically within 10 seconds. The timing can vary based on bus traffic, the number of 
controllers in the database, and several other variables. Setpoints that are changed in the field via 
another user interface (Network Service Tool, ComfortVIEW, etc.) are displayed in i-Vu CCN 
Standard as soon as they are detected.  

You can, at any time, change the setpoints from i-Vu CCN Standard graphics by using the slider or 
by entering numeric values directly. Updated setpoints are transmitted to the controller when you 
Accept the changes. Setpoints can also be changed via the setpoint tables that are discovered 
when a controller is scanned.  

The various color bars are used to indicate adherence to or deviation from the setpoint. You can 
change the current default settings for setpoint deviation. 

 

Color  Condition 

 Green Temperature is within the Occupied Low and High 
Setpoint 

 Grey Temperature is within the Unoccupied Low and High 
Setpoint 

 Light Blue Temperature is less than 2°F below the Occupied Low 
Setpoint  

 Dark Blue Temperature is more than 2°F below the effective Low 
Setpoint but less than 4°F below the effective Low 
Setpoint 

 

 Yellow Temperature is less than 2°F above  the effective High 
Setpoint 

 Orange Temperature is more than 2°F above the effective High 
Setpoint but less than 4°F  above the effective  High 
Setpoint 

 

 Red Temperature is more than 4°F above or below the 
effective setpoints   
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Setpoints 

• Programmed setpoints are set and changed by operators.  

• Effective setpoints reflect the impact of other system conditions on the programmed 
setpoints, such as setpoint adjustments, and hysteresis. Effective setpoints control the 
equipment.  

 

To change programmed setpoints: 

1 Navigate to a setpoint control in one of the following places: 

○ The Space Temperature Setpoints section of the Equipment tab of a Properties page 

○ A Graphics page  

2 On a programmed setpoint bar, click and drag the segment or the gap between segments you 
want to change. 

3 Type new values in the Heating and Cooling fields. 

TIP  You can click and drag a segment or a gap between segments to change setpoints. 

4 Click OK. 
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i-Vu CCN Standard CCN schedules 

There are two types of CCN schedules: 
• 1 – 64 are local schedules that reside within the equipment   

• 65 – 99 are network or global schedules, which are sent over a CCN network and received by 
controllers that contain network schedules  

i-Vu CCN Standard supports both local and global schedules.  

Most CCN equipment is shipped with the default schedule of 64. See exceptions below.  

Equipment i-Vu CCN Standard's default 
schedule number 

Comfort Controller/UC/Expansion Controllers 0 

Any controllers using a custom equipment file 
(*.equip) created with ApplicationBuilder 

0 

Gen III VVT, 48/50EJ (Conquest), FSM, CSM  1 

All PICs 64 

CAUTION!  Confirm the actual schedule numbers that are in use in the controller, as they may have 
been changed from their programmed default settings. 

 

In order to utilize i-Vu CCN Standard schedules, the i-Vu CCN Standard schedule number must 
match the CCN schedule number at the controller. This can be set in i-Vu CCN Standard by 
selecting the equipment in the navigation tree and clicking Schedules > CCN tab. It is also 
accessible at the area or site level. 

NOTE  To reduce start-up labor on a retrofit project, existing network schedules can be used by i-Vu 
CCN Standard. However, switching to local schedules allows for schedule retention after a power 
failure and local schedule maintenance tables.  

If a controller uses a different schedule number, complete the following steps.  
CAUTION!  Failure to follow these steps may result in unexpected equipment operation. 

1 On the navigation tree, select the controller. 

2 Click the Schedules page, then CCN tab. 

3 Adjust the following fields: 

• Schedule number - enter the CCN schedule number in use at the controller.  

• Override time (optional) - enter the number of minutes of the desired override and verify that 
the controller override time is greater than or equal to this number 

• Override group (page 8) - enter the number of the group, if you have established one  

  
 

Create and modify an i-Vu schedule 

You can define schedules that automatically keep occupants comfortable and equipment running 
efficiently.  
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In the navigation tree, you can apply a schedule to a single tree item or to a group. 

• When you apply a schedule to a single equipment, the schedule affects equipment at and 
below the area or equipment where the schedule was added. 

• When you apply a schedule to an area, the schedule affects all pieces of equipment in that 
area. 

• When you apply a schedule to a schedule group, the schedule affects all pieces of equipment 
in the group. 

  

 
 

To apply a schedule to single equipment or to all equipment in an area 

Schedules in i-Vu CCN Standard are typically based on zone occupancy.  

1 On the navigation tree, select the equipment you want to schedule.   

NOTE  To schedule all equipment in a specified area, select the area you want. 

2 Click the Schedules page > Configure tab. 

3 Click Add. 

4 Select a Priority. (Normal is low priority; Holiday is medium; Override is high.) 

5 Select a Type. See table below. 

6 Type a schedule name in the Description field. 

7 Enter desired values in the fields below Description. 

8 Change the default time segment (shown as a colored bar) for the schedule by doing one of 
the following: 

○ Click the segment, then type Start and End times in the fields above the segment. 

○ Click and drag either end of the segment or the entire segment.  

Optional:  Click Show Advanced below the schedule bar to add one or more separate 
segments to the schedule. 

9 Click OK. 

 

Type Schedule runs 

Weekly Every week on the specified days 

Date On a single, specified date 

Date Range Between two specified dates 

Date List On multiple, specified dates 

Wildcard According to a repeating pattern (For example, the second 
Tuesday of every month) 

Continuous Continuously between specified times on two separate dates 
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Type Schedule runs 

Dated Weekly Weekly between a start date and an end date (For example, the 
summer break in the school year) 

  

 
 

To apply a schedule to a group of equipment 

You must create a group, then add members (equipment) to the group before you can apply a 
schedule. 

1 On the navigation tree, select Scheduling Groups. 

2 Click Add. 

3 Type a name for the new schedule group in the Name field. 

Optional: Change the default Reference name. 

4 Click OK. 

5 On the tree, click the plus sign (+) next to Scheduling Groups. 

6 In the navigation pane, select the group you want to add items to. 

7 Click the Members button at the top of the action pane. 

8 On the selection tree at the right, select a piece of equipment. 

9 Click Add. 

TIP  Use the Raise and Lower buttons to reorder items in the group list. Changing the order is 
for your viewing convenience and does not affect the system. 

10 Click OK. 

11 Click Schedules, then Configure. 

  

 
 

To view schedules 

1 Select a navigation tree item (site, area, or equipment). 

2 Click Schedules page > View tab. 

3 Optional: Click an Effective bar to view all the schedules that contribute to the resulting 
schedule. 

NOTES   

○ When multiple schedules affect a single area or piece of equipment, i-Vu CCN Standard 
sorts the schedules by priority—the higher the priority, the closer the schedule is to the 
Effective bar. You set a schedule's priority when you add a schedule. 

○ You can also view schedules on the following detailed, printable schedule reports. These 
reports are accessible from the Schedules page > Reports tab or from the Reports button 
drop-down menu. 
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This report... allows you to... 

Schedule Instances Find every schedule with its location that is entered at and below a 
selected tree item. This report can help you discover newly added and 
conflicting schedules. 

Effective Schedules View all equipment that may be scheduled and the net result of all 
schedules in effect for a selected date and time. 

  

 
 

To create a group override CCN time schedule 

When a group of controllers is assigned a matching Override Group number, an override from a 
single controller in the group can cause all of the controllers in the Override group to be to 
overridden. The override duration is set in i-Vu CCN Standard, even though i-Vu CCN Standard 
supports push-button override.  

In order for a controller to initiate a remote override request:  

• Set the actual duration of the override in i-Vu CCN Standard. 

• Do not set the controller’s local override hours to 0. 

• The controller's setting must be greater-than or equal-to the i-Vu CCN Standard override 
duration.  

NOTES  

• It is recommended that the local override value at the controller be set to its maximum 
possible setting.  

• Equipment activation, when using PBOR’s, is normally instantaneous, but varying delays are 
possible.  

• Do not press the button a second time, as this could cause the override to be cancelled.   

   

In order to have a specific controller initiate a group override, the override duration in its local 
database must not be zero. 

1 On the navigation tree, select the equipment or area that you want to schedule for a group 
override. 

2 Click the Schedules page, then CCN tab. 

3 Enter the number of minutes in Override Time.  

NOTE  The override setting in the controller must not be set to 0. 

4 Assign a number to Override group. 

  

 
 

Graphics pages 

You can view and adjust your equipment from Graphics pages and change the setpoints for 
occupied and unoccupied hours.  
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NOTES 

• Ctrl-+click or right-click a value and select Microblock Properties from the drop-down menu to 
view and change properties in the popup. 

• Alt-click or right-click a value and select Global Modify from the drop-down menu to view and 
change the property in other equipment. 

• Forced values are indicated by a yellow dashed line 

• If a graphic is larger than the action pane, right-click the graphic and select Scale to Fit to see 
the whole graphic. Right-click and select Scale to 100% to return the graphic to its original 
size. 

When using Scale to 100%, hold down Ctrl while rolling the mouse wheel to zoom in and out on a 
graphic. 

  

 

 
 

To edit a graphic from i-Vu CCN Standard in ViewBuilder 

NOTE  Only the Installer role has access to the following. 

 

To edit a graphic from i-Vu CCN Standard in ViewBuilder: 

1 Select the piece of equipment in i-Vu CCN Standard navigation tree. 

2 Right click on the equipment name and select Configure. 

3 Click Edit button under Views. 

4 Click Save to desktop or other appropriate folder. 

5 Open ViewBuilder. 

6 Select File > Open.  Browse to your saved graphic and click to open. 

7 Edit as desired. 

8 Save with a new name - the original system name is locked and cannot be used for an edited 
graphic.  

NOTE  Names are case sensitive and should not have spaces and/or special characters. 

  

 
 

To upload your graphic to i-Vu CCN Standard 

1 Login to i-Vu CCN Standard.  You must have Installer role to upload graphics. 

2 Select the area or equipment in the navigation tree. 

3 Right-click and select Configure. 

4 Click the Add button under Views. 

5 Browse to your .view graphic file that you created in ViewBuilder. 

6 Click Continue.  
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7 Click Close when message appears File uploaded successfully. 

8 Click Close again. The graphic should appear on your i-Vu CCN Standard screen. 

  

 
 

Alarms 

A message is sent from an alarm source to i-Vu CCN Standard to notify you that certain conditions 
exist, such as a piece of equipment that has stopped running or a temperature that is too high. 
When i-Vu CCN Standard receives an alarm, it displays information about the alarm on the Alarms 
page. i-Vu CCN Standard can also perform alarm actions (page 11) to inform personnel of the 
condition. An alarm source can also send a return-to-normal message when the alarm condition 
returns to its normal state. 

Alarm sources and the alarms they generate are assigned to categories, such as HVAC Critical or 
HVAC Maintenance, to help you work with related alarms.  

In i-Vu CCN Standard, you: 

• View, acknowledge, and delete alarms received by i-Vu CCN Standard (page 10) 

• Set up the alarm actions that i-Vu CCN Standard performs (page 11) 

• Set up new alarm sources to generate alarms (page 13) 

  
NOTE  Besides the alarms that you set up, i-Vu CCN Standard has built-in system and equipment 
alarms.  

  

 
 

View, acknowledge, and delete alarms 

You can view, acknowledge, and delete alarms received by i-Vu CCN Standard. Alarms are 
hierarchical and can be applied to an area, which then affects all equipment in that area.  

To view all alarms, you must be at the system level in the navigation tree.  

The color of the system-wide alarms button signifies one of the following conditions: 

•  Red —Critical alarms need to be acknowledged. 

•  Yellow—Non-critical alarms need to be acknowledged. 

•  Grey—No alarms need to be acknowledged. 
Click the system-wide alarms button to view all alarms in the system.  

You must acknowledge alarms that have been set up to require acknowledgement. Right-click 
alarm message to  print, acknowledge, or delete. 

i-Vu CCN Standard closes an alarm when all of the following have occurred: 
• You acknowledge the alarm (if required) 
• i-Vu CCN Standard receives a return-to-normal (if required) 
• i-Vu CCN Standard performs all alarm actions 
To save alarm information before deleting, select Alarms > Reports tab > Alarms > click Run 
button. 
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To receive audible notification of alarms 
You can set up i-Vu CCN Standard to play an audio file on your workstation when it receives a 
critical or non-critical alarm.  

1 Click Main Menu , then select System Options > My Settings. 

2 Under Preferences, select Non-critical alarms or Critical alarms to be notified of them.  

When an alarm triggers the audio file to play, you can temporarily silence the sound by clicking the 
menu button  and selecting Silence. The alarm is silenced for a period of about five minutes or 
until another alarm that triggers a sound is received. 

  

 
 

Set up alarm actions 

Alarm Action - An action that i-Vu CCN Standard performs to notify personnel of an alarm or to 
record information about the alarm. You can assign alarm actions to an alarm source, a category 
of alarm sources, alarm sources from a certain location, or a combination of these criteria.  

To assign alarm actions to alarm sources: 
Although you can assign an alarm action to an individual alarm source, you typically assign an 
action to multiple alarm sources at the area or equipment level. The alarm action applies to all 
instances of the alarm sources at the selected location and below. Click an action’s Edit button to 
make any changes. 

To assign an alarm action to alarm sources: 

1 On the navigation tree, select the area or equipment, containing the alarm sources. 

2 Click Alarms, then select the Actions tab. 

3 Follow the 3 steps on the screen. 

NOTE  Use Ctrl+click, Shift+click, or both to select multiple items.  

4 Click Add. 

5 Set up the alarm action by editing the fields on the alarm action page. See the appropriate 
alarm action below for field descriptions. 

6 Click OK. 

  

 
 

Alarm Popup and Alarm Notification Client 
The Alarm Popup alarm action pops up a message on any networked computer that is running the 
i-Vu CCN Standard Alarm Notification Client application. 
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Field Notes 

To Operator 
To Group 

Select individual operators or operator groups who should receive alarm 
notification. 

Generate alarm if 
delivery fails 

Select this checkbox to send a System Info alarm to i-Vu CCN Standard 
Server if the popup recipient is not currently running the Alarm Popup 
application. 

Message text Use punctuation, spaces, or returns after the entries to format the text. 
To add live data to the text, select field codes from the Append Field Code 
list. 

Append Field Code Add field codes to the message text if desired.  

 

Using the i-Vu CCN Standard Alarm Notification Client application: 
The i-Vu CCN Standard Alarm Notification Client application must be running on each client 
computer that should receive popup notifications. Keep the application minimized to the right side 
of the Windows task bar. The window will pop up with a message whenever an alarm occurs. 

NOTE  To use the i-Vu CCN Standard Alarm Notification Client application across a firewall, you 
must open UDP port 47806. 

Select an alarm message, then click  to open a browser window displaying the piece of 
equipment that generated the alarm. 

 
  

Button Notes 

 
Opens a browser window that displays the piece of equipment that generated the 
alarm. 

 
Copies the selected alarm information to the clipboard. 

 
Removes the alarm information from the alarm popup list. Removing items from this 
list has no effect on the alarms list in i-Vu CCN Standard. 

 
View information about the server connection. 

 
Define: 
• What server to connect to 
• Which kind of page you want to open in i-Vu CCN Standard 
• Whether or not the equipment opens in a new browser window 
• Which notification sounds you want to use 
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To install the i-Vu CCN Standard Alarm Notification Client application: 
Follow the steps below on each client computer that should receive alarm popups. 

PREREQUISITE  You must enable Alarm Popup support in System Options > General tab.  

1 Install software from your Tools CD. 

2 Click Alarm Popup Application. 

3 Click Run, then follow the on-screen instructions to install the i-Vu CCN Standard Alarm 
Notification Client application. To locate your applicable IP address, look in System Options > 
General or the Management Tool. 

4 After you click Done, the application starts automatically. 

5 In the Settings dialog box, enter appropriate values in each field on the Server Connection, 
Browse To, Internet Explorer, and Notification Sounds tabs. 

NOTE  You can also click  to open this box. See the topic above for a description of the 
settings. 

6 Click OK. 

7 Minimize the i-Vu CCN Standard Alarm Notification Client window. 

  

 
 

Set up an alarm source in i-Vu CCN Standard 

In i-Vu CCN Standard you can: 

• Edit an alarm source’s settings or set up a new alarm source to generate alarms 

• Select Properties page > Alarm Sources tab to set up all alarms associated with a particular 
piece of equipment 

  

  
 

To set up, edit, or disable alarm sources 

To set up, edit, or disable a single alarm source: 
1 On the navigation tree, select the alarm source. 

2 Click Alarms, then select the Enable/Disable tab. 

3 Make changes to the fields as needed. See table below. 

4 Click View Selected Sources,then click the selected alarm source on the Web Page Dialog. 

5 Make changes to the fields as needed. The fields can vary for different types of alarm sources. 

6  Click OK or Apply.  

7 Click Close. 

 TIP  To set up all the alarms for a piece of equipment at once, select Properties page > Alarm 
Sources tab. 
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Field Notes 

Potential alarm source Select the checkbox to enable the alarm source to generate alarms. 
Clear the checkbox to disable the alarm source. 

Alarm Select to have the alarm source generate an alarm when the specified 
conditions occur.   

• For a binary input, enter the conditions for generating an alarm. 

• For an analog input, type the low and high limits that, when 
exceeded, will generate an alarm.  
 

Deadband  The amount inside the normal range by which an alarm 
condition must return before a return-to-normal notification is generated. 

 

NOTE  If the Status checkbox is selected, the alarm condition currently 
exists. 

Return to Normal Select to have the alarm source generate a return-to-normal when the 
alarm condition returns to a normal state. 

Fault Select to have an alarm generated if the alarm source is not configured 
correctly. 

NOTE  If the Status checkbox is selected, the alarm source is currently 
misconfigured. 

Alarm requires 
acknowledgement 

Select to have i-Vu CCN Standard require that an operator acknowledge 
the alarm. 

Return requires 
acknowledgement 

Select to have i-Vu CCN Standard require that an operator acknowledge 
the return-to-normal. 

Classified as Critical This property determines the color of the system-wide alarm button 
when the alarm comes in. 

  = Critical       = Non-critical 

Event State The current state of the alarm source can be: 
• Normal—value is normal 
• Off normal—the value is not normal (binary only) 
• Fault—the alarm source microblock may be misconfigured 
• High Limit—the value exceeds the normal range (analog only) 
• Low Limit—the value is below the normal range (analog only) 

Notification Class Do not change this field. 

 

To set up, edit, or disable multiple alarm sources simultaneously: 
1 On the navigation tree, select the area or equipment containing the alarm sources you want to 

change.  

2 Click Alarms, then select the Enable/Disable tab. 

3 In step 1, select the categories that contain the alarm sources. 
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NOTE  In step 1 and step 2, CTRL+click to select multiple items or select the Select All 
checkbox. 

4 In step 2, select the alarm sources. 

5 Make appropriate changes in step 3. 

6 Click OK. 

NOTE  Click View Selected Sources to view or change settings for each alarm. 

  

 
 

To view all instances of an alarm source 
To find all instances of an alarm source at and below a selected area: 

1 On the navigation tree, select an area. 

2 Click Alarms and select the Actions, Enable/Disable, or Category tab. 

3 Select an alarm source from the list in step 2. 

4 Click View Selected Sources. 

NOTE  You may be able to change settings that relate to the tab you selected. 

  

 
 

Trends 

i-Vu CCN Standard can read and store equipment status values over time and then display this 
information in a graph to help you monitor the equipment’s operation. 

Trends are automatically enabled for points that appear on equipment graphics (if the graphic was 
generated from the i-Vu CCN Standard Library). Samples are automatically collected every 20 
minutes.  

Trend data can be collected for any input or output point in i-Vu CCN Standard and are 
accumulated for up to 7 days. Trends can be generated for individual points or multiple points on 
one graph. Set number of days to keep trends in System Options > General tab. 

When the storage capacity of your system is running low from too much historical trend data, you 
will receive an error message. To create more storage space, go to the Management Tool and click 
Compress System. 

  

 
 

To collect trend data for a point 

Before you can look at a trend graph for a point, you must enable trending for that point and then 
tell i-Vu CCN Standard how you want the equipment to collect the point's data. 

1 On the navigation tree, select the equipment that has the point you want to trend. 
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2 Click the Trends button drop-down arrow, select Enabled or Disabled Points, then select the 
point. 

 
3 Click the Enable/Disable tab, then verify that Enable Trend Log is checked. 

4 Enter information in the appropriate fields. See table below. 

5 Click OK. 

TIP  You can set up all trends for a piece of equipment at once on the Trend Sources tab of the 
equipment's Properties page. 

  

Field Notes 

Sample every _:_:_ (hh:mm)  This method records (samples) the point’s value at the 
time interval you define in this field. 

NOTE  Be sure to set trend intervals to one minute or 
greater.  

Sample on COV 
(change of value) 

This method records the point’s value only when the value 
changes by at least the amount you enter in the COV 
Increment field. 

NOTE  Use this method for a binary point or for an analog 
point that has infrequent changes in value. 

 Keep trends for _ days Enter a number between 1 and 62 in this field to override 
the default number of days that trends for this point are 
stored. (see System Options > General tab) 

Set the Keep trends for _ days field to 0 to use the trend 
storage default settings: 

• 62 days of override trends stored to accommodate 
Tenant Billing  

• 7 days of all other system trends stored  

These defaults can be changed to any number between 1 
and 62 in System Options > General tab.  

NOTE  Saving more than 62 days will affect system 
performance and could result in alarm messages 
instructing you to compress trend storage via the 
Management Tool. You can also create more space by 
using the next option Delete trend samples. 

Delete trend samples Click button to delete all historical trend samples for this 
point. 
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Field Notes 

BACnet Configuration The Object Name is a unique alphanumeric string that 
defines the BACnet object. Although the Object Name field 
can be edited, it is not recommended. The Notification 
Class is set to 1 to receive alarms generated by Carrier 
controllers. 

NOTE  Run a Trend Usage report (page 19) to view trend data. 

  

 
 

Graphing data for multiple points 

You can graph multiple trend points simultaneously to help monitor and troubleshoot your system. 

 
A comparison trend graph can display up to four graphs on the page. Each graph can display up to 
4 similar points - 4 binary points or 4 analog points. 

NOTE   Before you create a comparison trend graph, verify trending for the individual points you 
want to include in the graph. See To collect trend data for a point (page 15). 

  

 
 

To create a comparison trend graph 

You can select up to 16 trends to view, then save them for graphing again later. 

1 In the navigation tree, select the area or equipment where you want to view the graph. 

2 Click the Trends button drop-down arrow, then select New Graph. 
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3 Select up to 16 trends from the selection tree.  Use Ctrl+click, Shift+click, or both to select 
multiple items. 

4 Click View. 

5 Optional:  Click Save to name and save the trend graph configuration so the graph will be 
accessible from the Trends button. 

  

 
 

To edit a comparison trend graph 

To add another graph to a trend graph page 
1 Select the navigation tree item where the trend was created. 

2 Click the Trends drop-down arrow, then select the trend graph. 

3 On the Configure tab, click the Add button below the Graphs list. 

4 Type a Y-axis label. 

5 Add up to 4 points. (See below.) 

6 Click OK.  

To add a point to a trend graph 
1 Select the navigation tree item where the trend was created. 

2 Click the Trends drop-down arrow, then select the trend graph. 

3 On the Configure tab, select a graph in the Graphs list. 

4 Click the Add button below the Points list. 

5 Select a point from the navigation tree to define the Data source. 

NOTE  Each graph can display up to 4 similar type points (all binary or all analog). 

6 Click OK. 

To delete a graph from a comparison trend graph page 
1 Select the navigation tree item where the trend was created. 

2 Click the Trends drop-down arrow, then select the trend graph. 

3 On the Configure tab, select the graph you want to delete in the Graphs list. 

4 Click the Delete button below the Graphs list. 

5 Click OK. 

  
 

To delete a comparison trend graph 

1 On the navigation tree, select the equipment. 

2 Click the Trends button drop-down arrow, then select the custom graph. 

3 Click Main Menu , then select Delete.  
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Reports 

Use i-Vu CCN Standard reports to gather and view information to monitor and troubleshoot your 
system.  

 

The list of available reports changes 
depending on your navigation tree 
location. 

  

 
 

Using reports 

This report... allows you to... 

Alarms  

Alarms View, sort, and filter the information on the Alarms View tab. 

Alarm Sources Create a summary of potential alarm sources as configured on the Alarm 
Enable/Disable (page 13) tab. 

 

Alarm Actions Create a summary of the information configured on the Alarms Actions 
(page 11) tab. 

Schedules  

Schedule Instances Find every schedule with its location that is entered at and below a 
selected tree item. This report can help you discover newly added and 
conflicting schedules. 

Effective Schedules View all equipment that may be scheduled and the net result of all 
schedules in effect for a selected date and time. 

Equipment  

Point List View the details of all points. Verify that all points have been checked out 
during commissioning. Also, create custom lists for other contractors. For 
example, create a list of BACnet IDs or Web services links. 

Network IO Verify the programming and status of all network points—especially useful 
for commissioning control modules used for third-party integration. 

Trend Usage Creates a summary of the information configured on the Trends 
Enable/Disable (page 15) tab. 

Parameter Mismatch Discover where your system has parameter mismatches that need to be 
resolved. 
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This report... allows you to... 

Commissioning  

Equipment Checkout View the information on the Equipment Checkout tab of the Properties 
button during commissioning. Also, find equipment that has not been fully 
commissioned. 

Security  

Audit Log Create chronological lists of operators, property changes they have made, 
and the reasons for those changes. 

New Reports  

Equipment Summary An Equipment Summary report can provide the following information for 
equipment at or below the location where the report is created. 

  

 
 

To run a report 

1 Select an item on the navigation tree. 

NOTE  A report shows data for the selected tree item and all its children. 

2 Click the Reports button drop-down arrow, then select a report. 

3 On the Options tab, define the layout and content of the report. 

NOTES   

○ Changing the size and orientation of the printed page also changes the report layout on 
the View tab. 

○ To create a CSV (Comma Separated Values) file after you run the report, select Support 
CSV text format. See To create a PDF, Excel spreadsheet, or CSV file (page 20). 

○ i-Vu CCN Standard saves report options for the current operator. When that operator logs 
in again, i-Vu CCN Standard uses the same options. 

4 Click Run. 

5 Click PDF if you want to print the report. 

  

 
 

To create a PDF or Excel spreadsheet 

PREREQUISITE FOR CSV TEXT  You must enable CSV text before you run the report. Click the 
Reports tab and choose a report from the drop-down menu. Click the Options tab > Support CSV 
text format. 
  

Run a report 

1 Select Reports page > View tab.  

2 Click Run button.  
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3 Choose PDF, Excel, or CSV Text. 

For Excel or CSV Text, click Open to view the file or Save to save it. 
  

 
 

Custom reports 

You can create custom reports to collect and display specific information. For example, you can 
create environmental and power consumption reports for a building. 

  

 
 

Equipment Summary 

An Equipment Summary report can provide the following information for equipment at or below 
the location where the report is created. 

• Color 
• Active alarm 
• Locked values 
• Current value of selected points 
• Effective schedule 

  
To create an Equipment Summary report: 

1 On the navigation tree, select the location where you want to view the report. 

2 Click the Reports button drop-down arrow, then select New Report. 

3 Select Equipment Summary. 

4 Type a name for the report. 

5 Click Create. 

6 On the Design tab, define the layout and the Maximum number of rows. 

7 To create a CSV (Comma Separated Values) file after you run the report, select Support CSV 
text format. See To create a PDF, Excel spreadsheet, or CSV file (page 20).  

8 Select or clear the Optional Sections checkboxes as needed. 

9 Select Available Points that you want to include in the report. (Use Ctrl+click, Shift+click, or 
both to select multiple points.) 

10 Click Add. 

11 Click OK. 

12 Click Run. 

NOTE  To run this report later, go to the location where the report was created. Click the Reports 
button drop-down arrow, select the report, then click Run. 
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To view a custom report 

1 Select the item in the navigation tree where the report was created.  

2 Click the Reports button drop-down arrow, then select the report you want to view. 

3 Click Run. 

  

 
 

To create a PDF or Excel spreadsheet 

PREREQUISITE FOR CSV TEXT  You must enable CSV text before you run the report. Click the 
Reports tab and choose a report from the drop-down menu. Click the Options tab > Support CSV 
text format. 
  

Run a report 

1 Select Reports page > View tab.  

2 Click Run button.  

3 Choose PDF, Excel, or CSV Text. 

For Excel or CSV Text, click Open to view the file or Save to save it. 
  

 
 

To edit or delete a custom report 

1 Select the item in the navigation tree where the report was created.  

2 Click the Reports button drop-down arrow, then select the report you want to edit or delete. 

3 Do one of the following: 

○ Edit the report, then click OK. 

○ Click Main Menu , then select Delete.  
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Although i-Vu CCN Standard is a reliable front-end, it is prudent to perform periodic backups of the 
i-Vu CCN Standard database to ensures a quick recovery in case of failure. It is also wise to take 
advantage of periodic library upgrades to ensure that your controllers have the latest version of 
software. The section below will describe how to backup and restore the i-Vu CCN Standard 
database and how to install the library updates.    

  

 
 

Backup data from Management Tool 

1 Disable your pop-up blocker software.  

2 Access the Management Tool by clicking the Main Menu button , then selecting  System 
Options > General tab > Management Tool or via your browser by typing your system name 
followed by :8080. For ex.: http://ivu:8080/. 

NOTE  The backup does not save static IP information. If you are using static IP addressing, 
take a screen capture of the Management Tool page or write down the existing IP information. 

3 Click PC Backup under Manage Server Data to save the entire database zipped into one file to 
your PC  

or  

4 Insert your USB device into one of the USB ports on your i-Vu CCN Standard and click USB 
Backup under Manage Server Data to save the entire database zipped into one file onto the 
USB. 

5 Click OK to proceed when you are presented with the following message, “The system will be 
stopped and restarted. Do you wish to proceed?” System backup in progress page will appear.  

6 When the backup is completed, a bar will appear at the top of the page with an Internet 
Explorer security warning. Click the bar and select Download File. 

IMPORTANT NOTE!  Make a note of the username and password that you used to login to i-Vu 
CCN Standard. The backup can only be restored using the exact same login!  

7 After about 30 seconds, a File Download dialog box will appear. Save this file to a convenient 
location on your computer.  

CAUTION! Do not alter the name of this file. 

  
 

Restore data from backup 

1 Access the Management Tool by clicking the Main Menu button , then selecting  System 
Options > General tab > Management Tool or via your browser by typing your system name 
followed by :8080. For ex.: http://ivu:8080/. 

2 Click PC Restore button under Manage Server Data in the Management Tool. 

CAUTION!  Having a popup blocker running could interfere with this process.  

System Management 
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3 Locate and select your previously saved backup file. 

4 Click Upload file. Wait for upload to finish. 

5 Click Perform Restore. Progress is displayed and message will appear when restore is 
complete. 

6 During the restore process, a popup window will appear requiring you to login.  
Enter the User name and Password of an operator who has Installer or Administrator role.  

7 Click OK. 

 
8 Exit from the Management Tool when restore process is complete. 

  

 
 

Restore system from CD 

CAUTION  Placing the Restore CD in the i-Vu CCN Standard disk drive will reformat your system 
and restore it to factory defaults. Any Library updates will be lost and will need to be reapplied. 

1 Insert the Restore CD into the i-Vu CCN Standard CD drive. 

2 Shut down the i-Vu CCN Standard by holding down the On/Off button for several seconds. Wait 
for the blue lights to stop before restarting. 

3 Press the On/Off button again to restart the device.  

4 The CD will eject when reformatting is complete. 

NOTE  Do not power off the box during reformatting  

5 Wait another minute or two before accessing the new system via Internet Explorer. 

  

 
 

Restore factory defaults 

This button deletes your existing data and restores your system to factory defaults. This restore 
process is quicker than using the Restore CD.  
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1 Access the Management Tool by clicking the Main Menu button , then selecting  System 
Options > General tab > Management Tool or via your browser by typing your system name 
followed by :8080.  

For ex.: http://ivu:8080. 

2 Deletes all server data and resets the device to the original factory default values. 

3 NOTE  Executing this option will not delete configuration data under the Addressing and i-Vu 
Port Configuration sections of the Management Tool.  

4 Begin setting up your system. 
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“How do I set up the CCN Time Broadcaster? 

i-Vu CCN Standard defaults as the CCN Time Broadcaster. You must set the clock in i-Vu CCN 
Standard in Main Menu > System Options > General tab. 

 

“Where do I find out the details of the capabilities of the different roles available for Login?”  

Refer to System Options > Operators tab for details. 

 

“I noticed that the back/forward buttons in the browser don’t work.” 

 You must use the navigation inside the i-Vu CCN Standard interface.     

 

“Can I use Firefox?” 

 At this time, i-Vu CCN Standard only supports the use of the Internet Explorer v6 and later web 
browser.  

 

“Can I Ctrl-select Alarms to acknowledge them?”  

No, you can either select a single alarm or all alarms. 

 

“I’ve noticed that my settings for a Comfort Controller or UC disappeared.”  

The default graphic for a Comfort Controller and UC is a tabular display of points that have been 
enabled in i-Vu CCN Standard. Once a custom graphic is assigned to this controller, it is not 
possible to revert to the default view without deleting and rescanning the controller. This will cause 
you to lose all currently mapped points. 

 

“How do I change the time in a controller?”  

You must use Comfort View or Network Service Tool or do a Netowrk Time Synch in Main Menu > 
System Options > General tab. 

 

“I’ve noticed the Navigation buttons sometimes do not work. What is wrong?”  

This will occur when you start editing a page or changing a value in i-Vu CCN Standard. This will 
require you to Accept or Cancel the action which appears at the top of the open window. 
Navigation is disabled until you Accept or Cancel the change.  

  

 
 

FAQ - Frequently Asked Questions 



 Appendix: Operator Record 
 

i-Vu CCN Standard 4.2 27 
 

Name_________________________________________ 

Login Name____________________________________ 

Assigned Role__________________________________ 

Password______________________________________ 

 

Name_________________________________________ 

Login Name____________________________________ 

Assigned Role__________________________________ 

Password______________________________________ 

 

Name_________________________________________ 

Login Name____________________________________ 

Assigned Role__________________________________ 

Password______________________________________ 

 

Name_________________________________________ 

Login Name____________________________________ 

Assigned Role__________________________________ 

Password______________________________________ 

 

Name_________________________________________ 

Login Name____________________________________ 

Assigned Role__________________________________ 

Password______________________________________ 

 

Name_________________________________________ 

Login Name____________________________________ 

Assigned Role__________________________________ 

Password______________________________________ 
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